Post your experience with 11.4 RC2 here ....

OK everyone … now that 11.4 RC2 is out post your experiences (good / bad) here …

I found openSUSE 11.4 RC2 booting up faster. However, the boot flicker is very annoying.
Still in the middle of testing.



This is a really stupid thread topic.

It will just end up as multiple pages of disjointed comments. This forum software does not allow replying to a particular post, only adding to the end of the thread.

Much, much better to have one thread (and a relevant title) per issue.

This forum fails on just about every web “accessibility” issue as it is (try using it with text to speech or a text browser here). Trying to have a single thread for most of the next two weeks discussion makes the thread practically unuseful.

Using Hybrid’ mode and pressing the ‘reply with quote’ button creates a threaded view. Also works fine via a nntp reader.

Thanks I didn’t know about that. There is still the problem that sub-threads cannot have identifying sub-titles. I still think that single topic threads are logically preferable and easier to navigate.

I just tried to oncurrently reply to two posts in this thread, but the second reply deletes the first.

Are you sure about that? How did I reply to your post then, and in the default Linear Mode? Hmm…

I do not see any flicker unless you mean the two “blinks” to black while kdm is loading. Perhaps on a faster machine they would look like flicker.

Using one of our office workstation configurations – Acer Revo R1610; Atom 330, 2GiB, Nvidia Ion.

First … I like it. Second I do believe that eng-int makes a good point. I liked it better when there were numerous discussions and then we could pick and choose as to which one we wanted to join and/or interested in. I have four items that are totally distant from each other. -But- I want to get in my comments this time early. Missed out on RC1 for the most part. Other obligations.

Anyway, the MBR was changed EVEN THOUGH I SAID NOT to. Just learn a neat trick and then it don’t work no more.:’(. This work properly in 11.4 M6 but NOT in RC! or RC2.

Quanta still complains about programs not being installed … even though they are!!

smbd and nmbd still fail if apparmor is running. I could not get aaeventd to stay stopped in RC1 but it will stay killed in RC2 and then smbd and nmbd will stay running.

Hurray!!! ‘make cloneconfig’ works again.

Haven’t gotten to the ‘compiles’ yet or the VMware install. Speaking of which, I also didn’t install the nVidia driver yet. The ‘Nouveau’ driver is looking pretty good -except- for the 3D portion. That usually requires the nVidia driver.

I’ll get the others and reply if anyone is interested.

I did not find the non-linear modes until malcolmlewis gave me the hint to look for them. I find the threaded modes difficult to read and they are even worse trying to use text to speech. Mostly I find that using a text browser or using Firefox with no Style gets me by, but this forum is difficult. I tried Knode, but I am not sure yet.

In linear mode the thread seems to be sorted by time with no indication of the subject. I apologize for being grumpy, but I get very frustrated. Did you know thatfrom the early days SuSE had a reputation for “accessibility” features and advertised this on the first boxed sets? (But my eyesight was ok in those days.)

Yes, I also agree with that point. Post unrelated problems into different threads as we do in the rest of the forum.

My experience:

No problems at all.:slight_smile:

11.4 RC2 is extremely stable for me. Working fine on my Laptop. Very impressed. I am very happy to see that Geeko is back on the boot splash :slight_smile:

And the new packman repository is perfect. :slight_smile:
Again: No problems at all.:wink:

Installed 11.4 RC2 from DVD, with LXDE desktop on my 32-bit AMD Athlon-1100 w/1GB RAM (MSI KT3 Ultra motherboard) w/AGP nVidia GeForce FX5200 graphics [age ~10-years]. Installation was smoother than 11.4 RC1 and smoother than 11.4 milestones.

Came up with nouveau driver. I switched later to proprietary nVidia 173.14.28 graphic driver which works fine with this old hardware on a 32-bit LXDE desktop.

I added the openSUSE-11.4 Packman repository and installed mplayer, smplayer, xine … Video plays well. As a test I did a rebuild of ‘avidemux’ in a terminal and played music videos at the same time, and the playback was very smooth and good. This was not always possible before with this old hardware and IMHO illustrates the improvements in the newer openSUSE patched kernel in 11.4 RC2.

wireless (on atheros AR5001X (D-Link DWL G-520 hardware) worked fine.

Yep it is :slight_smile:

For me is very stable. I installed the 64bit version and is perfect without problems. When I install packman and drivers worked and without problems in sound cards. Well maybe it does not need to wait 12 days.:wink:
It is ready.;):slight_smile:

RC2 is extremely stable so yes, it does seem like it is ready. Only 12 more days to go :slight_smile:

So why not now? rotfl!
12 days for me are many.

It could be because a few more bugs need to be fixed
openSUSE:Most annoying bugs 11.4 dev - openSUSE

Patience is the best doctor!:):wink: