openSUSE 11.4 Milestone 6 ISOs are too large for 4.7 GB DVDs ???

The latest openSUSE 11.4 Milestone 6 ISOs are 4.8 GB instead of 4.4 GB as in previous 11.4 milestones.

Can the master’s be redone at 4.4 GB. As long as we can record them on 4.7 GB DVD, we would be very grateful.


I ran into this problem too, took me a second to figure out what was going on…cause Dolphin was showing the iso at 4.4GB until I took the time to investigate further… (properties shows different size than dolphin size column)

also terminal showed the size at 4.5GB, so I still thought I had room until both K3B and Nero threw back errors at me…](

Uploaded with

You are mistaking a bad download for a bad source file, Both i586 and x86_64 DVD images are about 4.4GiB. You should always use the md5 or sha1 checks on large downloads.

In Milesone 6 is build 1034 ISO’s available You say that you are trying “metalink” and “direct link” methods. You do not say what download software or URLs you are using. Do you understand that ZyPP, Kget etc. are metalink agents and that if you use “” you will be using transparent metalinks? Metalinks often fail while several mirrorare in the process of synchronising. I just did a browse around and several North American mirrors did not have all of the MS6 files although they were listed in e.g. Mirror List When I checked this morning (05.00-0.600 UTC) I could not find any of the mirrors in the Americas that were actually serving ISOs from the priority 100 mirrors listed.

I prefer to use “wget -Nc ftp://…” from a mirror that I have brosed in Konqueror or Firefox and copy/pasted the link.

What we need to do is to complain so that this gets resolved before 11.4 RC1 will be released.

This isn’t my first download. I’ve been working with Linux for the last 12 years.
Have you tried burning a DVD? The websites say 4.4 GB. However, by the time the image gets downloaded the iso file size increases to 4.8 GB. The DVDs I use are Verbatim 4.7 GB.

The text is deceiving. I have done 5 downloads using Metalinks and Direct-Links. The md5sums are correct including sha5sums. I’m not the only one experiencing this problem.


Have you guys even bothered to read about the latest milestone and the “most annoying bugs”??

openSUSE 11.4 Milestone 6 of 6 * DVD isos are too big to burn - workaround: use NET iso

Of course if you don’t have dual layer DVD’s then you do exactly as the release site says to do.

openSUSE:Most annoying bugs 11.4 dev - openSUSE

Yes I’m aware. I notified Factory early afternoon.

Have you tried burning a DVD?
Yes (and I have “Nous Sommes du Soleil” on vinyl)

I got the i586 DVD iso from yesterday morning, burnt and used the DVD to update a netbook before posting. The x86_64, I used the delta from and applied it to the MS5 iso; I have not tried using that, but the md5 checked out.

I notice that now the list of mirrors for the DVD iso images has shrunk and there are very few compared to earlier. I am presently running

wget -Nc

as a test, but it will take a while to complete.

(12 years – your a comparative youngster. I still have a running Yggdrasil, but I have lost my first SuSE CDs from when they were rebadged SLS.)


You wrote:
> I downloaded the 64-bit DVD build 1034
and I dismally failed to register the “64-bit”.

A standard DVD has a cpacity of about 4.377GiB (c.4.70GB)
openSUSE-DVD-Build1034-i586.iso is 4686067712B = c.4.36GiB (c.4.69GB)
openSUSE-DVD-Build1034-x86_64.iso is 4750970880B = c. 4.42GiB (c.4.75GB)

So your 64bit iso didn’t make it , but my 32bit just scraped in. I think the apparent size discrepency on download is due to dolphin and apadche both using binary units but the mirrors incorrectly display SI abbreviatons.

Well, I brought down
openSUSE-DVD-Build1034-i586.iso — 4.4GB
and managed to create an installation DVD. The only real problem I had was K3B in my 11.3 System. Something in it, the KB3 of 11.3, changed between openSuSE 11.4 M3 and openSuSE 11.4 M4. I had troubles with the install disc creation for 11.4 M4 and M5 also. Now in M6 I have literally destroyed two discs. I had to … choke … burn the disc in Windows!!! Really hoping that it is fixed in this new version.
Other than the mentioned disc creation problems, it is working well… so far.


this is what I do to burn a disc on a remote server (no GUI):
to make sure everything is there:
cdrecord -checkdrive dev=/dev/sr0
to open the tray or eject a cd/dvd:
eject /dev/sr0
to close the tray:
eject -t /dev/sr0
to burn an iso9660 image and then eject the media:
cdrecord -eject dev=/dev/sr0 path/to/image.iso
There’s a lot more in the man pages but the above works 99% of the time.

It is thinks like “this” that makes you worry about the “quality”:frowning:
Put your self in the shoes of a “newbie / Windows user” that sees the advert of “OpenSUSE Latest Milestone” and he/she wants to “take it for a spin”.

We can’t even burn a x86-Disk from a Windows PC.
I will not blame him for then hoping to Mint or Ubuntu :stuck_out_tongue:

OpenSUSE dropped now to #5 in Distrowatch - I wonder why :’(

My personal opinion is that “newbie / Windows users” should go with the stable 11.3
To try out the M6 without installation the LiveCD is always a good option.

Well, if this hypothetical “newbie / Windows user” had done any research, he would have immediately realized he was being warned NOT to install ANY milestone releases.

I don’t think distrowatches rankings are very relevant. And second I think think there other reasons for that drop in that non-relevant distro watch list.

I have a dual layer burner and dual layer DVDs. Has anyone tried this to confirm it actually works with a dual layer DVD ?

I want to test the LXDE destkop install, and I’m not particularly keen on doing a NET ISO install, but neither am I keen on burning a dual layer DVD (if it is not going to work).

Yes I succeeded this morning with a DL disk. I had some sort of grub error right at the end of the installation but it booted ok and looks fine.

Pulled from an email by coolo on our Factory mailinglist

It’s a bug and we will fix it - and Bernhard already added a QA check for the sizes, so we notice earlier.

Looks like they have added an ISO size check to the QA tester. However, we haven’t been notified when a new set will be available.

In the meantime, you can install VirtualBox and use the oversized ISOs for installation of M6.

Remember to have fun!


Has anyone downloaded and tried to install the delta iso?

On Thursday 27 Jan 2011 23:36, Romanator scribbled:

> Can the master’s be redone at 4.4 GB. As long as we can record them on
> 4.7 GB DVD, we would be very grateful.

Also helpful would be for K3b to make some sensible comment instead of the
immensely irritating “please insert an empty DVD . . .”

As I’ve done in the past when K3b has been playing silly beggars, I
installed Brasero and got a useful error message.

Graham Davis, Bracknell, Berks. E-mail: change boy to man

I’ve just finished burning the openSUSE-DVD-Build1034-i586.iso to a normal DVD +R also. It fit no problem.

It makes me think the 11.4 Milestone6 DVD ISO’s that are too large are the 64-bit and NOT the 32-bit. I plan to install from this 32-bit openSUSE-11.4 M6 DVD later tonight or tomorrow.