Help with these apps.


i do alot of downloading via ed2k. I was previously using Emule for Windows. Could someone give me a linux substitute for this please as im not quite sure which is the linux version.

Also i would like to get compiz fusion working on my pc. Could someone help me with this…like where do i download it? Which version should i download, it simple to set up etc etc etc?


Also could anyone reccomend any other cool little apps i could take a look and and maybe give me a brief explanation on what it does.


could try amule Webpin
never used anything like that myself


What version of SUSE are you running, what kind of computer, whats your graphics card info.

Im currently on opensuse 10.3

My computer

Processor : Intel(R)Core™ 2 CPU 6600 : 2.40Ghz
Speed: 1,596.00 Mhz
Cores 2

Ram 2.0GB

Graphics: GeForce 7600 GS
Driver: nvidia

Can anyone help me with compiz fusion??


Compiz Fusion - openSUSE

Thanks mate. I will be looking at this later today and will let you know how i get on.

Thanks Again! :slight_smile:


I have tried to install compiz fusion on my system via the kde installer link from above an i keep getting the following errors

Can anyone help?

I just added the repo to YaST and selected each component (yea i know the hard way). Do you know how to do that?
You can also open YaST->Software Management and search for libc. make sure that you check the box next to “RPM Provides”

Open YaST->Community Repositories(on the right hand side of the YaST window)->add URL
url to use: Index of /repositories/X11:/XGL/openSUSE_10.3

Could you give me a good explanation on how to do all this to get it working (im still a linux noob)… so please be gentle.


Open YaST.
Type in your root password.
Click on Software Repositories.
Click the ADD button (bottom left).
Click on the Specify URL radio button (very last in the list)
Give a name (something like Compiz)
Copy and paste this URL: Index of /repositories/X11:/XGL/openSUSE_10.3
Click next.
Click finish.

Now go into Software Management (still in YaST).
In the Filter drop down (the very top-right) choose repositories.
A list of repos shows up below the filter drop down. Scroll and/or click on the one you just added. on the left side is a list of packages.
Click on the appropriate packages.

( I have compiz, compiz-bcop, compiz-settings-manager, compiz-emerald, compiz-emerald-themes, compiz-fusion-kde, compiz-fusion-plugins(all but main-devel), compiz-kde, compiz-manager, fusion-icon, libcompizconfig(all but devel), python-compizconfig)

As for edonkey downloads, just as I said in another thread:

I’d go with Shareaza via WINE:

Shareaza - Bringing P2P Together

Or mlDonkey which runs natively on Linux.

Main Page - MLDonkey

Both search multiple networks at once.

Hi mate,

i got up to the part where i had to copy and paste the link in. When i do this its bringing up an error. "Unable to create repository from URL ‘Index of /repositories/X11:/XGL/OpenSuse 10.3’ URL Sceme is a required component. Try Again?.. Yes or No…

If i click yes it just goes through the same process. Any ideas.

Thanks mate.

One-click installer

Compiz Fusion - openSUSE

click on the link and copy and paste from the browser address bar. The link got shortened (the post dropped the http:// part). Sorry about that.

Nice one mate. Sorted it. I am just installing it and seems easy enough although it doesnt actually tell you what each other plugins do etc and also alot of plugins it wont let me install. It gives me the same error message. Any chance of helping me out with that so i can get all the Compiz plugins installed. Cheers

Also is there a part what tells me what each one does?


Also now i have installed it how do i get it working?

Run fusion-icon and that will start it up. From the system tray icon you can easily turn Compiz on or off, switch window managers, select an Emerald theme, etc.

If you use KDE you can put a symlink in /home/foo/.kde/Autostart to have fusion-icon start every time. For instance, open up yakuake (or some other lesser console program)

cd /home/foo/.kde/Autostart
ln -s /usr/bin/fusion-icon fusion-icon

There you go!

What are your error messeges?
How do you start it?
There are some plugins that only work when others are disabled. They perform similar jobs and can not be both enabled at the same time.
Which plugins in particular are you looking for?

Hi mate, sorry ive not been able to reply till today. Im currently at work but will get you the error message as soon as i get home tonight.

Its something about gnome. Ill get the correct error later.