Gnome Evolution preview shows only 1 row of the message

Since a few days, Evolution’s preview shows only 1 row of the message. See picture.

I posted a message on the Gnome forum and the answer was: “Please ask your distribution to ship an updated WebKitGtk version for you.”

Can someone help me?

Thanks in advance.

Patrick

Operating System: openSUSE Leap 15.5
KDE Plasma Version: 5.27.4
KDE Frameworks Version: 5.103.0
Qt Version: 5.15.8
Kernel Version: 5.14.21-150500.55.19-default (64-bit)
Graphics Platform: X11
Processors: 8 × Intel® Core™ i7 CPU 920 @ 2.67GHz
Memory: 11,7 GiB of RAM
Graphics Processor: llvmpipe

1 Like

Hui,

Thanks for noticing other similar issues.

I just received a message from the Gnome helpdesk with the following:
“GNOME 41.8 is very old. Please contact your distro to fix its packages. Thanks!”

May be this is useful for a solution?

Post:
zypper up

I am having the exact same problem after an update. Am currently updated. What is the setting to expand the email body? Thanks.

Hi!
Some workaround here:
https://forums.opensuse.org/t/evolution-mail-preview-window-too-small/168656

Regards

@jonte1 Thanks for the workaround, but “wget http://download.opensuse.org/repositories/GNOME:/STABLE:/41/openSUSE_Leap_15.4/x86_64/evolution-3.42.4-lp154.4.1.x86_64.rpm” did not match any documents.

My version is 3.42.4-150400.3.3.1. Also, downgrade is in my opinion a risky operation. I prefer to wait for another solution.

What do you mean with “zypper up” ?

Zorry, for confusion. I try answer to 2 treads. The problem should be resolved by running as root in konsole(terminal):

zypper install --oldpackage ./evolution-3.42.4-lp154.4.1.x86_64.rpm

Maybe risky, I running 15.5 with KDE and Evolution client. Its working for me.
Regards

@jonte1 OK, will try and let know the result.

@jonte1 Yes! It did it! Thank you!

Today, I received and installed successfully the update 3.42.4-150400.3.8.2.

Now Evolution works perfect again, thanks to the maintainers!

1 Like