Firefox flash plugin ( broken

Since upgrading to opensuse 11.2 RC2, firefox is not allowing flash videos to be paused/resumed.

Anyone else experience this? Is it a known issue?

I just tried Youtube it was OK, but bbc is not. I’ll look into it…

Strange. was just playing silly with me. But it’s OK now. I have tried a whole bunch of other flash and all OK.

Are _64bit?

Nope, 32 bit.

Give us a link to try - keep it clean.

Press For Truth Covers Day 1 of H1N1 Vaccinations in Toronto

try that…there were others also. Note that some pages are working…so this may be a page specific issue I guess.


Working for me.

Please post result of this from a term

rpm --query --all '*flash*'

$ rpm --query --all ‘flash

Shockwave Flash

File name:
Shockwave Flash 10.0 r32

MIME Type Description Suffixes Enabled
application/x-shockwave-flash Shockwave Flash swf Yes
application/futuresplash FutureSplash Player spl Yes

output from about:plugins in firefox

This is mine



Can you see the red one in software management?
If so delete it

Removed. Restarted Firefox. Same issue being experienced for the link provided. Can’t pause | resume the video.

rpm --query --all ‘flash

:~> rpm --query --all ‘flash

What happens in Konqueror or other browser?

It’s not working in konqueror or opera either on the page that I included. Strange…

The video starts to play does it, but you can’t pause or is it resume. That’s a bit confusing. Because you must be able to pause it in order to try a resume.

The issue is that on pages that have embedded controls of flash videos, the videos are not playable or if they start to play you cannot pause/resume them.

There is some intermittent issue here. I’ll probably bug report it.
I just tried the bbc again and the link you sent and had issues like you.

I found a similar issue