Chrome and Brave do not render text

Hello! I am using Tumbleweed with Gnome and wayland session. Recently, I was surprised by Google Chrome and Brave Browser because they do not render text anymore. However, Firefox, Vivaldi and Epiphany do work properly. Even Chromium works ok. Any idea of the problem?

I have tried to uninstall and install again, deleting hidden configuration files about them. No solution.

The problem is the same when I use X11.

Thanks a lot for your help.

Welcome to the forum!

Fairly well known issue (most likely).

Click on this link to read this Reply post for the most likely solution:

Thanks a lot for your help! As the solution seemed to be a bit “risky”, I just waited, just in case it was solved by an update. And that is what happened. After an update, the problem has been solved.

Doing as in the Reply post, ie, removing the GPUCache, is not risky … those are simply cached data and can be removed.

What if it takes a week before (or more) an update happens, and it still is not fixed (?) The GPUCache solution fixes the problem in seconds, then you’re back to work.

This is NOT an openSuse issue - simply Google “GPUCache” (or “delete GPUCache”) and you’ll see this solution has many hits, for all sorts of OSes (yea, Windows too) and environments.

It’s also not specific to browsers, other apps (like Quicken among many others) use it. Google “what is GPUCache for”. Many of those hits will include, can I delete it, question … the answer is yes. It’s simply a cache of GPU data.