Chromium and chromium based browsers (Vivaldi) not displaying content correctly

I did a zypper dup yesterday and got around 300++ files updated. Now, Chromium and Vivaldi are not showing the contents correctly.

Firefox does not have this problem.

Does anyone else have this problem?

Where should I start to troubleshoot?

When I try to access the Settings page by clicking on the three vertical dots, the menu appears as black box. I couldn’t capture it using screenshot.

I am using KDE Plasma Tumbleweed and typing this message from Firefox. If happens if I use Wayland or X11.

I had a similar issue recently with Chrome, Chrome Beta, Brave … no doubt Chromium will have it too.

This fix works for me.

For each affected app, I had to delete the associated GPUCache sub-directory.

There is quite a few to delete, search for them like this

find ~/ -type d -name GPUCache

(in the users home directory)

They can all be deleted in one fell swoop with:

find ~/ -type d -name GPUCache -exec rm -rf {} +

… but do it at your own risk.

I actually renamed them to “GPUCache–hold”, just in case … then fired up each browser up one by one … all of them renewed as they should.

My desktops have AMD Radeon RX for graphics - all affected.
The laptops use Mesa Intel UHD Graphics … NOT affected.

This is a bug, apparently, with libllvm1?


Thank you for the tip. It worked. I had to delete all GPUCaches to correct the error.

1 Like

just disable the hardware acceleration solved the problem for me !

1 Like


find ~/ -type d -name GPUCache -exec rm -rf {} +

works opera/vivaldi