Can't make any update


If I make any update or do a “zypper dup” as adviced I get troubles with Brave / Chrome and Chromium to display pages. Images are not displayed and fonts as well do not display.
Firefox is working fine.

I have a Nvidia card and installed also the proprietary drivers “nvidia-gl-G06 - NVIDIA OpenGL libraries for OpenGL acceleration” with the repo Index of /opensuse/tumbleweed.

So for now I can’t do any update, each time I did a try I had to do a snap rollback.

What would you advice me? Just wait for a while before making another attempt? How long should I wait?

I am pretty new to openSUSE, does this happen often on updates?

Thank you,

I had serious issues with Brave 1.51.x and had to roll back to 1.50.x and disable Brave updates for a couple of weeks. I can’t say if our issues are related. As a test, you can find the individual main packages in YAST and right-click on them. Select PROTECTED – Do Not Modify. This will prevent them from being updated. I know I won’t see the next working version of Brave for another week or so.

Welcome to the openSUSE forums, and no, this is uncommon.

The description you gave may indicate downloading of resources fails for some reason. Does this happens for every website or only some?

Two sources of logs:

  1. Launch browser through a terminal:

$ chromium

Copy and paste the output here.

  1. Inside the browser, hit F12 and switch to the Network tab (if not active)

Do you see red entries there? It indicates the download fail.

Welcome aboard the forum !

Has this always been a problem ?
Or just recent?

I ask because I’ve never had a problem with Brave or Chrome for a long time , until about two days ago.

I noticed a recent thread about this Google chrome is not working in Wayland after updating, take a peek over there. You mention you use nvidia, so this may not be a Mesa issue (it may) you could also confirm running on Xorg/Wayland (an option should be available from login manager)

Please use this thread

It fixed my issue today. I am using AMD Radeon Graphic Card and It works for me.

Thank you!

I am pretty new, just coming from Ubuntu 22.10. I am using openSUSE since last Friday! So yes it’s recent.

The snap feature to rollback is just fantastic!

I am not under Wayland, I just let the default X11 server. My PC is a laptop with 2 video cards and I don’t know how to check which one is the primary card.

Let’s say that the current up or dup will crash my computer, how to know that there is a new dup version to test.

If I do this command I have no release number:

adamy@localhost:~> sudo zypper dup
Loading repository data...
Reading installed packages...
Warning: You are about to do a distribution upgrade with all enabled repositories. Make sure these repositories are compatible before you continue. See 'man zypper' for more information about this command.
Computing distribution upgrade...

Problem: the to be installed pipewire-alsa-0.3.70-1.1.x86_64 conflicts with 'alsa-plugins-pulse' provided by the to be installed alsa-plugins-pulse-
 Solution 1: deinstallation of alsa-plugins-pulse-
 Solution 2: deinstallation of pipewire-alsa-0.3.69-2.1.x86_64
 Solution 3: keep obsolete pipewire-alsa-0.3.69-2.1.x86_64

Choose from above solutions by number or cancel [1/2/3/c/d/?] (c):

Thank you all for your replies,

1 Like

I did a rollback so everything is working fine now and checking chromium developper mode network tab would be useless. I should have done some screenshots, it was happening on all websites, reddit, youtube, wikipedia, any website! Images were displayed and text was missing at 90%.
Fortunately I could use Firefox to look for solutions, which I found: snapper rollback :wink:

The changelog for pipewire-alsa:

Tue May  2 11:41:03 UTC 2023 - Alexei Sorokin <>

- Make pipewire-alsa conflict with alsa-plugins-pulse as both
  provide /etc/alsa/conf.d/99-*-default.conf

I just finished a zypper dup … an update for Chrome Stable was included … the rendering issue everyone was experiencing is fixed - at least it is on my desktops :+1:

Sidenote: Chrome Beta continued to render properly, while Stable was broken for 2-3 days.
The laptops which have Stable continued to render fine (uses a Mesa Graphics 620)

Re: @Adamy

Thank you @myswtest for the information I did a zypper dup which proposed me this upgrade “openSUSE Tumbleweed 20230511-0 → 20230515-0” and I can confirm that Chrome is working fine but unfortunately Brave and Chromium are still broken!

Screenshot of the this forum on Brave:

I need Brave and Chromium to work, so I did a snapper rollback. What a fantastic tool! In just 2 reboots and less than 3 minutes I go back to a working version of openSUSE!

Appreciate the follow-up and congrats on the rollback :+1:

I use Chrome Stable and Brave about 50 / 50 percent for web browsing on desktops and laptops.

Both of those rendered the same problem as you, only on the desktops (AMD proc, Nvidia based), but worked fine on laptops (uses a Mesa Graphics 620). The same goes (broken) for Chromium (I use on rare occasions).

Firefox and Opera also worked on all platforms (I use each for specific websites) … Opera being Chromium based, Firefox uses Quantum engine.

Anyway, the Chrome Stable update yesterday fixed all that were borked on desktops.

Well, Chrome Stable is BROKEN again.
(Chrome Beta works (using it now) ).

Brave Dev browser is also BROKEN again.

Chromium Stable seems to work fine.