YouTube videos not playing 13.1 / Firefox / Chrome / Dell Inspiron 14.

Got a brand new Dell Inspiron 14 with an i5, came preinstalled with Ubuntu, replaced with openSUSE a few days ago - fresh download.

Was working fine but suddenly today YouTube videos are not working, try to play them and they just come up fuzzy and say “try again later” basically. Works fine on the same network connection with an old Macbook with OS X 10.6.8, and a macpro with the same. Don’t have any Windows machines to try it out with.

Using Firefox, but installed Chrome, and same story. Downloaded todays version of Flash and installed that. Same story. Ran system update, installed all patches, same problem.

Any ideas? This computer is a home work machine for a relative of mine she’s only 10, and we have to go away in a couple of days.

Videos don’t play in either a user or admin account.

edit: Desktop is Gnome.

Don’t have a solution but would like to note: Never ever log into a GUI as ROOT this can cause damage totally by accident. You can log into a terminal or become root for a single app but never log in as root to any GUI

Ok good to know but I didn’t log in as root just as an administrator account. (I assume that’s not the same?)

Just wondering if anyone knows is it possible that it’s an environment issue and if I re-installed with KDE it could fix it? Or is this unlikely??

are you using the HTML5 player instead of the flash player?
You get a message like this in some videos with the html5 player

Check here

In Linux root is the administrator account. and the is no admin user unless you set one up sometime there is only root user and root user is god. If you are logged in as root it is very easy to mess stuff up accidentally :open_mouth:

I’m not sure, but all I did was create a new user and gave them administrator privileges in the setup and then used that account to do installs etc. I’ve never logged in as root, the only thing I did for the root account was to give it a password during install - not sure if that means the admin account I made is the same as root ??

But I installed the flash player onto the system like twice, and the videos were playing back fine, now none of them work ?

Well, left the machine in sleep mode overnight just hooked it up and tried again, YT videos now working… Still would like to know what this might have been about because I have to leave the country soon and she’ll be without “tech support” (if I can call myself that…) once I do, which is why I put Linux on the machine and not Windoze. Partly because it’s a simple GNOME desktop, non admin account for homework and things like Khan Academy.

It is not exactly the same as root it is kind of root light. It is not normal to have an admin account on a simple system they are use in large systems that may require multiple user to have elevated privilege for admin tasks.

Normal usage is to simply use root to do system level stuff (but NOT logged into a GUI) and a normal user for all else.

Honestly I don’t know of any problem logging into a GUI as an admin but anytime you have elevated privilege you run a risk to the system. IMO it is best only run elevated privilege in a GUI owned by a normal user by using su/sudo/ or another variant to temporarily raise privilege or one of the special root based browsers etc… Leave admins to large installations that have special needs and trained people. I have never need to log into a GUI with elevated credentials to easy to break stuff.

Something blocking/broken on the internet maybe.

Some updates need a reboot a sleep (suspend to disk??) maybe enough to restart some processes

Note in general reinstalling apps is a Windows thing it is not really need most of the time in Linux.

if the problem is restricted to youtube then I doubt it is a flash problem. ( I assume you have tried playing flash media from other websites and it works fine?)

Could be a problem with your isps caching of youtube- but as you said that it plays fine on other computers from the same internet connection then you can (probably) rule that out.

Try switching to the html5 player if you aren’t using it and then switch back to flash.
Or alternatively, just use the html5 player.