Yast Install Packages

Dear All

I am a bit new to the openSUSE environment and are experiencing some difficulties. I have installed openSUSE 11.1 with textmode interface. When using “yast2 -i ****” where * = a lot of packages(120mb), the Yast blue Installation screen appears, don’t complain about any of the packages not being found in repositories, starts downloading maybe 60mb, then suddenly jumps through the percentage bar. I’m assuming that it installed all the packages, though when i try to install software that depends on these, it makes it clear to me that the packages didn’t download/install, when i run the same “yast2 -i ***” line, it continues from having 48mb remaining, same thing happens again, if i run my “yast2 -i ***” line again it will continue from having 55mb remaining, each time it differs and each time its downloading some files over and over again. I don’t understand, what am i doing wrong? I originally though it was due to bad internet connection at work, iv’e moved to another branch of our company with great connection, still the same. Please any advise would be greatly appreciated

Try choosing and installing through the yast interface. As root run ‘yast’ and go to software.
It will then tell you if there are unresolved dependencies.