Yast having anger issues.

Noob Disclaimer: Yes I am a noob, I know it, soon you’ll know it… and I’m sure the American people know it.

Hello everyone,

I’ve always wanted to learn about Linux and heard that SuSe was a great way to go as it is known for being one of the easier brands of Linux for interoperability with Windows.

I recently aquired a DVD with SuSe 11.0 and the install went great, however when I try to update using Yast I get the following error:

File ‘./noarch/ralink-firmware-1.0-25.1.noarch.rpm’ not found on medium 'http://download.opensuse.org/distribution/11.0/repo/non-oss/'

I’m pretty sure I didn’t break anything… but I’m not sure how to get Yast to look somewhere else for files it needs, or where to have it look since this one is missing.

Any help you can provide would be appreciated.

I’m wondering if this is an issue with our proxy server, as I can navigate to the site and see the files that Yast is looking for.

Open Yast repo manager and delete your existing non-oss

add this back in

Index of /distribution/11.0/repo/non-oss

try again

That did it.

Thank you very much for your help.

Your welcome. Good luck and enjoy.:wink: