WINE v5.8 - Running Windows Game: "Unable to initialize: Audio target 'pulse' not available"?


I just installed WINE version 5.8 from YaST Software.
I am trying to run a Windows game on openSUSE Tumbleweed KDE 64Bit.

I tried clicking on the EXE and opening with WINE and nothing happens.
I then ran the EXE using WINE in terminal and it shows below error message:
“Unable to initialize: Audio target ‘pulse’ not available”?

Any ideas?


Hi Again…

I looked at below official page:
but did not see anything relevant.

Windows game I am trying to run on openSUSE using WINE uses SDL2.
Any suggestions?, thanks!



Did more research:

I found below information about running SDL games in Linux WINE:

I tried to follow the suggestion to make audio work on SDL game using Linux WINE.
Get below error message when ran from terminal:

jlp@SortaFastDesktop:~/Desktop/VM-SHARE/4OLD_12-30-2018/4OLD_02-27-2018/OLDWebsitesOLD/> wine TC4T-WinLinux-Retail1.exe
JeZxLee's ''GT-R Twin TurboCharged'' game engine started!
Unable to initialize SDL2: Audio target '""' not available

Little lost, any help would be appreciated, thanks!


Maybe it would help if this is moved this to the Games subsection of the forums. To me it looks as the natural place where games users are gathering. Do you want me to move it?

I guess move it to games.
I also asked for help in the official SDL forums as well, thanks!


I normaly do not act on guesses, but I moved it.

SDL people said try setting the SDL_AUDIODRIVER environment variable to directsound.
Above works!