windows open under taskbar?

OK, now every time I open up a window, they are opening under the taskbar, and I have to do a move to get the top frame of the window below the taskbar. Anyone know what is causing this?

nevermind, used the ‘place window’ workaround.

I’m having this exact same problem, I’ve looked everywhere for a setting for this.

Does anyone know how to change this behavior?