Will Not Load...Help.

Hello Everyone.
New to this forum and some what new to linux.

Trying to install SUSE 11.1 new install on machine with clean new install of XP PRO.
Want to dual boot…Then probably go straight Linux.

Problem I am having is Linux stops, freezes up during beginning of install.

I isert the dvd, and reboot my system.
System boots from DVD and gets to install screen.
Select install, basic normal settings starts to go, get splash screen of SUSE Linux and then stops.
I press ESC to get to list screen and don’t see really any errors, last thing on the list is loading u v dev…ok

Then flashing cursor.

Any help would be greatly appreciated, in advance

At the selection of Installation try pressing F3 and select VESA
see if that works

or try:
press and hold Shift on the keyboard when booting the installation media. This starts the text-mode boot menu instead.

If no luck report back

I will try asap and let you know.

Tried both with the same results.
Also tried safe mode with the same results.

Try the failsafe install option.

Tried it…Same result.

Did you do a md5sum (checksum) of the downloaded iso? Did you do the media check from the menu?

No I did not.

I was going to suggest that… Mac4Willy, you might have a bad dvd. I would try on a different system and see what it does.

Good luck

Then that is the first thing to check. Since you’ve burned the DVD already, do the media check from its menu.

Thank You…I will try that.
If I have a bad DVD. I will try to get another one.
Thanks again for your help/information.