White screen while booting oS11.3

I created bootable USB stick in Ubuntu the hard way in console. When I am booting and when my status bar is half full with white color I get white screen, where is the problem please?:frowning:

What desktop environment are you trying to boot? (e.g. GNOME or KDE)

Also what graphics card do you have?

Gnome, Radeon x1600, and when I tried to create bootable USB with ImageWriter in Windows I selected iso and device but when I clicked Copy only one window blinked and gone and unmounted my USB

Welcome to the Forums.

In windows, try to use unetbootin UNetbootin - Homepage and Downloads.

I have already tried it, but while it says “Could not find kernel image: gfxboot”

Hello reDo421reDo,

This sounds like a corrupted iso file.
From where did you download the openSUSE iso?
It’s recommended to check the MD5sum of the downloaded iso to check if the file isn’t corrupted/damaged.
You can find the md5sums for 11.3 here: Index of /distribution/11.3/iso

Best of luck!:wink:

how can I find out MD5sum of my iso in Windows? I will compare it with this http://download.opensuse.org/distribution/11.3/iso/openSUSE-11.3-GNOME-LiveCD-i686.iso.mirrorlist
My iso is from http://software.opensuse.org/113/en Live CD Gnome

Hello reDo421reDo,

Good question, I have actually no idea.
AFAIK Windows hasn’t got a preinstalled application which can generate an md5sum.

But if you search the internet for “MD5 + Windows” you’ll find a lot of tools.
I’m afraid I can’t recommend you one since I never used them.

Best of luck!:wink:

It works I did it with Ubuntu I dont know how but it works, beautiful, it works <:) O:) but thanks for all

Hello reDo421reDo,

Good to hear it works!:slight_smile:

One thing isn’t totally clear to me, what do you mean with “did it with Ubuntu”?
Did you download and/or write the iso under Ubuntu?

Anyway, hope you like it!:wink:

did it in Ubuntu with fdisk and dd