Where is 'llfuse' dependency needed to mount Vorta backups?

I want to mount a backup using Vorta. However, when I try to do it I get

ERROR: borg mount not available: loading FUSE support failed [Import error: No module named 'llfuse']

There is no packages for OpenSUSE Tumbleweed that contain llfuse in its name. I installed a bunch of different packages that have simply ‘fuse’ in their names, but still get the same error.

What should I do to be able to mount backups in Vorta on Tumbleweed?

As a Tumbleweed user it is recommended you follow the Factory Mailing list :wink:


I found a solution. I installed llfuse from pypi with pip, and now mounting works. Here is the full command:

sudo python3 -m pip install llfuse

According to description on pypi.org, it seems that llfuse is a legacy package. Probably that is why it not present in Tumbleweed repository. But with packages installed that are meant to substitute it, such as pyfuse3, you still can’t mount backups in Vorta.

Thank you for input! I already found a solution!