Web site suddenly running slow

I have been using openSUSE for five months and it has been great until now. All of a sudden a forum I read called Trailer Life is running so slow it times out. I switched to windows xp and it is fine. I tried my wifes computer with openSUSE and have the same problem. Does anyone have any ideas on how to correct this?

trailerlife.com runs on Microsoft-IIS/7.0, and it KNOWS you are coming
in using linux…and, Balmer hates Linux…

only thing you can do is complain to the site’s web designer (good
luck with that)…

i just avoid those M$ running sites that dish it out fast to Windows
and S L O W to all others…boycott them, and M$ for doing it


1: Try switching off IPv6 in yast – Network devices → settings → global.

2: what browser are u using

I tried switching off IPv6 with no change. I am running Firefox but have tried other browsers with no luck.
I have talked with friends who are using different versions such as ubuntu and they are having the same problems so I think it is something that website has done to cause the problem.

You can install IE6 for Linux, just for that site.

ralphpam wrote:
> so I think it is something that website has done to cause the problem.

which is exactly what i told you three days ago…did you forget already?

don’t you know that like all M$ products Microsoft-IIS/7.0 calls home
and gets updated…do you think they make sure their latest update
runs smoothly with ALL browsers and operating systems out there on the

why would that take the trouble? if they do anything it is make SURE
it runs fastest with Redmond clients, and SLOWEST with all others…

pay attention.