waste bin full cant delete

Hi today I tried to delete some files when I tried to delete a 1.8gig file it said wastebin full do manuel delete I emptied bin manuely but still wont let me delete file, the file is a downloaded file I deleted smaller files ok from same folder, I,m using 11.2 kde. Also I noticed that there is not a button to empty wastebin

Maybe the file is too big for the trash bin?

The Shift+Delete key combination will help you with your problem.

Take Care,


I will try that and let you know, is this not a problem then if this is the case???

I’m not sure. I’ve never had to delete data that large, and if I do I always use Shift+Delete to delete it without moving it to the trashbin.

Take Care,



Another way to bypass the trashbin is to delete files from the command
line; if you have problems because the trashbin is really full you will
have to delete the contents of the trashbin from the command line.


I had a similar trash bin problem, in my case a reply from Edward_Lii was the answer,

The trashcan in KDE has a limit of 10% of your home partition.
To change this add a trash widget.
Right-click and expand the limit or disable it.

Is this relevant in your case?