vsftpd.conf has no effect

Hi all,

     I am configuring a ftp server with chroot jail for the users who login to the ftp .My configuration file is as follows


If i make changes to vsftpd.conf file and set local_enable=NO also i am able to access ftp.

I did the following steps before configuring vsftpd.conf file

mkdir /home/ftp_eq_internal/
#chmod 770 /home/ftp_eq_internal/
#groupadd ftp_eq_internal
#chown root:ftp_eq_internal /home/ftp_eq_internal/

useradd -g ftp_eq_internal -d /home/ftp_eq_internal/ ftpieq

I made the user ftpieq to be the member of the group ftp_eq_internal and made his default home directory to /home/ftp_eq_internal/.

I need to enable to chroot making the user ftpieq not to move to other partition folders like home bin etc.I enabled chroot but nothing helped me.I restarted the service(rcvsftpd restart) and also restarted the system also.

Please help me …