VLC Player updates cannot be installed

Hello, I have OpenSuse Leap 15.5 and all updates can be installed without problem except the update that pertain to VLC player. Attached is a screenshot of the updates that cannot be installed. I tried to uninstall and install VLC play but the problem persists. I can still play video on VLC player though. Grateful if you can tell me what to do about this issue. All the best


I do not see any reason on that screenshot why they can not be installed.

How do you come to the conclusion that they can’t? Any messages (and then why do you not tell us)?

And that screenshot, is that from YaST > Software > Online Update or something different?

Sorry, but we can not look over your shoulders and crystal globes are on holiday :wink:

This is the message I receive when I click on install updates: There is no update candidate for libvlc5-3.0.18-150500.2.pm.5.x86_64

The screenshot is from the desktop itself. Here is a better screenshot

You do not use YaST?

In any case, please try (as root):

zypper up

and copy/paste that (including the command itself) in a post, slect the text and click the </> button in the tool bar of the post editor, so we see everything.

Many thanks indeed, the update went well in the terminal and I’m no longer receiving the error message.

Nice it is solved.

I assume, but you did not confirm, that you used the applet from your desktop (and we also do not know which desktop you use).

I use the KDE desktop on Leap 15.5 and I used the Discover tool/app to install VLC back then. It was only yesterday that the error message started to show while it was updating. When I typed zyper up in the terminal, I was asked if I want to install the upgrade packages and I confirmed yes and followed the installation procedure in the terminal and the updates were installed and the error message disappeared.