VLC - No sound after a pause is resumed

In VLC media player, if I am playing a video, and if I pause and then resume after a while, all sound is lost. Is this a known bug, and is there a known solution? Thanks.

I have not heard of this, but you got to tell us a lot more about your computer setup. What openSUSE version and Desktop Version are you using? What kind of computer and what is your sound device? Without knowing more, I point you to these three links for help.

http://forums.opensuse.org/content/127-multimedia-restricted-formats-installation-guide-12-2.html

Pulseaudio Basics for openSUSE with pavucontrol - Blogs - openSUSE Forums

S.T.A.R.T. - SuSE Terminal Audio Reporting Tool - Version 1.12 - Blogs - openSUSE Forums

Thank You,

Sometimes changing the audio output mode in VLC will help. Possibly try OSS. No guarantees.

This usually works
It looks a little different now
https://dl.dropbox.com/u/10573557/SUSE%20Misc/vlc_audio_pause_resume_issue.png

Thank you for your response! I am using openSUSE 12.2 x86_64. I had rest of the hardware information logged in this file. Thank you for the links. I will look into them.

This worked. Thanks so much!

Thank you for your response too. :slight_smile:

Pleased to hear it

Had the same issue, your post worked, Thanks for sharing :good:

Same issue, same solution worked.
Thanks.

Hello everyone. I had the same issue with VLC player on my openSUSE 12.2. Version of VLC is 2.0.3. I’ve solved this problem next way:

  1. install vlc-aout-pulse package
  2. chose “Audio output module” -> pulse audio output.

P.S. Pulse audio is enabled.

Changing the audio output device from Pulse to anything else used to solve this problem, but not anymore.

Using Pulse audio for ALSA, sound is present before a pause. no audio after pause.

but any other output, I get an error “Device Busy”.

used to work before, dont know what caused the issues again.

any suggestions?

Have you installed the vlc-codecs package by chance? It is something new to need to install this file. Do you have the Packman Repository added?

Thank You,