Videos werden nicht abgespielt

Ich will auf Tele5 Replay Videos ansehen - bis auf die Werbung werden diese nicht angezeigt.

Wenn du Hilfe haben willst, solltest du aber schon etwas mehr Informationen preisgeben.
Vor allem welchen Browser du benutzt…

Ich benutze Firefox 51.0.1.
Ich habe Flashplayer installiert, die Videos werden aber trotz der Installation nicht abgespielt

Klar. Die Tele5 Seite verwendet HTML5 für die Videos und nicht Flash.

Hast du das Packman Repo aktiviert und alle Pakete dorthin gewechselt?
Falls du nicht sicher bist, poste bitte deine Repo Liste:

zypper lr -d

Funktioniert jedenfalls einwandfrei hier mit Firefox…

Die Repository-Prioritäten sind ohne Effekt. Alle aktivierten Repositorys teilen sich die gleiche Priorität.
Hier die Ausgabe von zypper lr -d

| Alias | Name | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | Typ | URI | Dienst

—±--------------------------------±----------------------------------------±----------±----------------±---------------±----------±-------±------------------------------------------------------------------------------±------
1 | OBS:Server:Unstable | OBS:Server:Unstable | Ja | (r ) Ja | Nein | 99 | rpm-md | http://download.opensuse.org/repositories/OBS:/Server:/Unstable/openSUSE_42.2 |
2 | download.opensuse.org-non-oss | Main Repository (NON-OSS) | Ja | (r ) Ja | Ja | 99 | yast2 | http://download.opensuse.org/distribution/leap/42.2/repo/non-oss/ |
3 | download.opensuse.org-non-oss_1 | Update Repository (Non-Oss) | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/leap/42.2/non-oss/ |
4 | download.opensuse.org-oss | Main Repository (OSS) | Ja | (r ) Ja | Ja | 99 | yast2 | http://download.opensuse.org/distribution/leap/42.2/repo/oss/ |
5 | download.opensuse.org-oss_1 | Main Update Repository | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/leap/42.2/oss |
6 | openSUSE-42.2-0 | openSUSE-42.2-0 | Nein | ---- | ---- | 99 | yast2 | cd:///?devices=/dev/disk/by-id/ata-HL-DT-ST_BD-RE_BH16NS55_SIK97GAOC152 |
7 | openSUSE:Tools_1 | openSUSE:Tools | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/repositories/openSUSE:/Tools/openSUSE_42.2 |
8 | repo-debug | openSUSE-Leap-42.2-Debug | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/distribution/leap/42.2/repo/oss/ |
9 | repo-debug-non-oss | openSUSE-Leap-42.2-Debug-Non-Oss | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/distribution/leap/42.2/repo/non-oss/ |
10 | repo-debug-update | openSUSE-Leap-42.2-Update-Debug | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/update/leap/42.2/oss/ |
11 | repo-debug-update-non-oss | openSUSE-Leap-42.2-Update-Debug-Non-Oss | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/update/leap/42.2/non-oss/ |
12 | repo-source | openSUSE-Leap-42.2-Source | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/source/distribution/leap/42.2/repo/oss/ |
13 | repo-source-non-oss | openSUSE-Leap-42.2-Source-Non-Oss | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/source/distribution/leap/42.2/repo/non-oss/ |

Tja, die Pakete die in openSUSE standardmäßig enthalten sind unterstützen nur freie Codecs.

Füge das Packman-Repo hinzu und installier die Multimediapakete von dort, das brauchst du auch für Multimedia-Player.

sudo zypper in -f http://packman.inode.at/suse/openSUSE_Leap_42.2/ packman
sudo zypper dup --from packman

Danach sollts eigentlich funktionieren…

Sh. z.B. auch https://de.opensuse.org/SDB:Multimediafähigkeiten_erweitern

Ich musste per Yast2 das Repository hinzufügen.
Dann zypper dup ausführen.

Jetzt funktionieren die Videos.

Sorry, da hat sich ein Tippfehler eingeschlichen.
Die erste Zeile hätte lauten sollen:

sudo zypper ar -f http://packman.inode.at/suse/openSUSE_Leap_42.2/ packman

Das würde das Repo hinzufügen.

Aber mit YaST2 gehts natürlich auch.

Jetzt funktionieren die Videos.

Sehr gut. :slight_smile: