Verison USB Modem Wireless

Right now I am back to Vista because, after quitting dialup and starting wireless (cell phone kind) with Verison I cannot connect.

I’ve read the stickies and did a search for “Verison” so now what I am asking is that if anyone is using Verison, with the little USB plugin thing with the blue light that blinks, successfully please let me know how you did it.

So far:

I tried installing the Verison disc into SUSE 11.1 and it worked. It actually installed. I even have the icon on the desktop. But I click and although something is causing the blue light to flicker the USB modem is not being detected.

I got much further than I thought with the test. It’s like really close to working. Of course, it may be drivers and probably is.

Anyone know anything about this?


What about just treating it like a Broadband Wireless modem and configuring it in Yast → Network Devices → Modem. That’s worked for me for three generations of Broadband Wireless. Here’s a few examples:
Wireless HSDPA broadband in Suse/openSUSE Using Nokia 6120 Mobile Phone as Modem on Three Mobile Australia
Wireless broadband in Suse/openSUSE for Bigpond Next G Network (HSDPA-enabled bp3-usb)