Using DVD drive after install freezes system!

I am a new user to Linux, having set up Windows Servers for the last 12 years or so, and I am having a problem with my installation that I hope someone can help me with…

I have installed both ver. 11 & ver 10.2 on a DP35DP MB with a SATA HD and an IDE DVD ROM. The install went flawlessly and the system boots up and works fine… UNTIL you put any media in the DVD drive. The system then reads the disk AND displays the title of the disk and then freezes, completely! You have to manually push the reset button to get it to reboot!

I have tried installing this system with Ubuntu Server and the exact same problem occurs. I have also tried using an IDE HD in both a master/slave and cable select configuration to no avail! The bios is currently set to: SATA = IDE , Native (Although I have tried countless combination’s with no success).

I installed Windows XP to try and troubleshoot to see if the DVD drive was somehow flawed, but it installs perfectly and works with the DVD drive with no problems whatsoever!

I just can’t seem to figure out why this is happening. Any thoughts?


Hi. I think that changing BIOS settings after installing won’t help. You should determine the right BIOS setting in advance, before attempting to reinstall. As an indication, I got a loose leaflet with my new HP (laptop) instructing me to set “System Configuration/Device Configurations/SATA Native Mode” to “Disable” in the BIOS before trying to install Windows. Maybe that’s the most “neutral” setting for SATA drives, I don’t know. As an aside: not surprisingly, there’s no option “System Configuration/Device Configurations/SATA Native Mode” in my BIOS.:stuck_out_tongue:
Another thing to look at would be possible IRQ - or memory address - conflicts (is your machine crammed with expansion cards and/or onboard modules?). I’d recommend using Ultimate Boot CD (UBCD) for troubleshooting any such issues prior to even attempting a new install. I hope some guru gives you a more qualified answer, anyway…
Best of luck!