USB Tethering broken

Should I just wait this out until an update hopefully fixes it? It’s the only way for me to get an internet connection, so I’m glad there is a working snapshot. I also tried to stop the kernel from updating as that’s usually the cause of similar issues on most distros, but after updating from the working snapshot, the issue appeared again.

2 Likes

Yes, often things will be solved over time but that is because somebody reports the problem and gets the attention of developers so it can get fixed.

Just replied to some other threads bu can you check "ls -ltr /var/lib/systemd/coredump”? Please post the command and the output in this topic.

Sorry but I have moved back to Debian as I needed a secure and stable experience. I may consdier SUSE again in the future but this is it for now it seems.

1 Like

I have same problem. I update OpenSuse from kernel 6.4 and in kernel 6.5 maybe something another is broken. When I paste ls … write me console this:
ls -ltr /var/lib/systemd/coredump
celkem 780
-rw-r-----+ 1 root root 260426 28. říj 20.35 core.poweriso.1000.b8f97e0c06544ebaa2a891d4ad5e17ed.659
4.1698518107000000.zst
-rw-r-----+ 1 root root 262078 28. říj 20.36 core.poweriso.1000.b8f97e0c06544ebaa2a891d4ad5e17ed.679
4.1698518160000000.zst
-rw-r-----+ 1 root root 259526 28. říj 20.36 core.poweriso.1000.b8f97e0c06544ebaa2a891d4ad5e17ed.682
2.1698518170000000.zst