Unable to install

I have been trying to install openSuse for the past few days, I have currently tried 32 and 64 DVDs and the KDE live CD. When I tried the DVDs I got the error of “unable to add repository” for both DVDs. With the live CD the system just doesn’t boot into the environment. I turned off the splash and it usually hangs up when its trying to establish an X configuration. I ran an md5sum on all 3 iso’s and they all came back good.

Hi there,

Could you take a look at the error console and dmesg screens if available / accessible and see what they may contain? (Try alt-f2 through alt-f5) and look for any errors, etc.

My suspicion is that your network card may not be being detected - pretty rare really, so there is no internet connection and the repos are not accessible. Or perhaps it is trying DHCP and you need to set a static IP perhaps?


Maybe try disabling the network card in your bios, and then turning it back on after you (hopefully) get up and running.

I somehow got suse installed somewhat. It installed all the files. However when the system got rebooted for the config it froze up on “starting HAL daemon”. I restarted the computer and got to the config page which then froze up after a bit. Now I can restart and either freeze at “starting HAL daemon” or the config page.