Unable to change resolution in openSUSE 11.0


I am running openSUSE 11.0, with KDE 4.1.1 (KDE 4.1.0 (4.1 >= 20080722)) “release 19.3” on a Sony Vaio VGN-TXN27N.

The problem I am experiencing is that I cannot change the resolution to the native 1366 * 768. I tried using SaX2, where at Card and Monitor Properties I set ‘resolution’ to 1366 * 768 (WXGA), and even after restarting the computer there is still no change, it still runs at 1024 * 768.

I tried using the program ‘Resize and Rotate’, but it only gives me values up to 1024 * 768.

Thank you in advance.

After setting up the resolution in sax2 did u test it ?
if yes … what was the result ?

Ni Tanmaya,

I just had the same problem and fixed it by clicking on the “change” button next to “Monitor” in Yast - hardware - display, there you can choose the right resolution and then test it before having to restart, hope it helps.

I’m having a similar problem; different resolutions but the same otherwise.

YaST2->Hardware->SaX2 indicates that the resolution is configured properly: 1440x900. I’ve tested the settings and they continually appear as such. However, if I look at the settings through Menu->Configure Desktop->Display, the resolution is listed as 1280x1024. If I change this value, I lose my panel. I have to use CTRL+ALT+Backspace to get out of the session and log back in for it to be restored.

It is rather frustrating. I’m using an Nvidia GForce4 MX 4000 and an Acer AL1916W monitor. Both are recognized.