Unable to boot live CD on IBM think center

1:cant boot livecd.says cant load xwindow system on ibm think center.i tried mandriva,pclos,ubuntu etc.they are working perfectly except opensuse11
2:was able to boot on a new machine.but cannot connect to dsl.i tried mandriva,pclos,ubuntu etc.very easy in them to connect to dsl.its all automatic

You may have a point there. OpenSUSE leaves a bit to be desired when it comes to hardware recognition. I’m not surprised about the video trouble, what surprises me is the DSL which, AFAIK, should work out-of-the-box (or with a minimal amount of input/tinkering). Some of the issues are due to the fact of openSUSE trying to stay strictly open SUSE, so there are no proprietary drivers installed/probed for by default – that’s a major difference from, say, Mandriva and PCLinuxOS. That’s the price you pay for staying untainted… Like the infamous BSOD in Windows, it’s “by design”.

Try the vesa boot option from F3 at the cd boot.

> Re: are opensuse11 programmers DUMB/LAZY?

Your problem here must be you are too smart for SUSE. So be happy with all those
other distributions that work easily for you.


signed: Dumb & Lazy