TV out Nvidia

I have a box running openSuSe 11.0. It has an old 6200GT in it and all was working fine using the “1 click install”. I originally tried the files from nvidia but even after using yast to get the kernel-source installed the nvidia set up stil complained it was missing… Oh well.

Now the problem is it was all going great, then today I plugged in an S-Video cable so the kids could watch a flick using that box. Upon booting X fails to load and states “no useable screen found”.

After shutting down and unplugging the S-Video cable I still get the same thing. Im guessing its down to my native monitor using 1440x900, and the TV at best 1024x768. But why complain even after removing the S-Video?

So I opened xorg.conf but didnt really know what to play with in there. Used yast to reinstall the drivers…Same problem. Ran nvidia-xconfig out of desperation (which I read in another thread here.

I guess its not of the utmost inportance as the wireless NIC will be delivered tommorow and the box will get tucked away in a cupboard with X disabled. But Id still like to figure this out for future reference, as once vent has a nix client my main rig will be primarily running openSuSe, and I like to have a TV-out on it.

Thanks in advance

You can always rename the xorg.conf to some other name (such as “xorg.conf.notworking”, and then try to recreate it from scratch with sax2 or other application.

Once you get a functional xorg.conf, it is often a good idea to back it up, just in case some application changes it. … Then one has a functional baseline to fall back upon.