TUMBLEWEED boots to blank screen

Just installed openSUSE on a laptop alongside windows 10. After GRUB I get the text in the screenshot it boots to a blank sceen.
I suspect it might have to do with the laptop having a intel gpu and a nvidia gpu but I have no evidence of that.


… sounds like it would be a common issue, doesn’t it? A google search with

opensuse tumbleweed boots to blank screen

would likely turn up dozens of hits with the solutions, I would think.:wink:

Did you try to boot with the ‘nomodeset’ kernel boot code option ?

Let us know if you need guidance on how to test if that helps.

Thanks for your response. I reinstalled and it works fine now. Beats me :slight_smile:

for the curious - here is how to do this on my Tumbleweed (however I note that I do not have this ‘boot to blank screen’ problem).

When booting the Grub Menu should appear (much like you see below). Move the highlight over the “openSUSE Tumbleweed” and press “E”. Do NOT press < enter >

Then you should see something like the entry below. Navigate to the appropriate boot line (using arrow keys) and type “nomodeset” (no quotes - no underscore). I have typed ‘nomodeset’ in the example below:


Here is a a zoom in so you can see this better where I typed ‘nomodeset’

That will disable the automatic kernel modesetting of the graphic driver and a more primative basic driver will load. But it will hopefully get one into an X-window desktop (KDE or whatever) and once there one can then use GUI tools to help load a more functional graphic driver version (if that is indeed the problem).


Good to hear.:slight_smile: