Trying to install stome phaser ( a plugin )

I do understand something is wrong, but is it only about a key ?

Then I could choose ignore in YAST ?

Fout: INVALID:stone-phaser-0.1.2-1.7.x86_64 (file-ea1cf8e4): Verificatie van de ondertekening is mislukt [4-Handtekeningen van publieke sleutel zijn niet beschikbaar]
Header V3 RSA/SHA256 Signature, key ID 22afbbd5: NOKEY
Header SHA256 digest: OK
Header SHA1 digest: OK
Payload SHA256 digest: OK
V3 RSA/SHA256 Signature, key ID 22afbbd5: NOKEY
MD5 digest: OK

I picked the X86- 64 ( amd ryzen 5 , Tumbleweed )

Reported this on github, now we wait. :slight_smile:

That would not be an upstream issue, that’s just the home repo your using, import the key, or add the repo and it will go through and add it for you, then remove the repository, the key will remain.

Thank you.

Instead of clicking, get binaries directly, I picked add repository and install manual this time.

That worked like a charm. :slight_smile:

Smiling here because I will now have to see were this plugin is installed so I can use it in LMMS.

I will then probably have to copy a file to a directory were LMMS sees it.

I can go deeper into this if other LMMS users need it, feel free to ask, but my problem is solved.

Funny how I often add some of you’re repositories. :slight_smile:

Now first back to github, to clear that mess up.

No need to copy files after install of the plugin LMMS sees it.