trouble with keyboard

Hi Folks

I have a problem when typing things in a text entry field in a web form. Basically what I’m doing typing this entry right now. Often the cursor just seems to jump to the wrong position for no reason. I admit to not being a touch typist and I look at my keyboard and I don’t see the problem until I’ve typed several words (it just did it, it suddenly scrolled to the bottom of the screen and the cursor was no longer in the textbox) Any idea what could be causing this? It’s a Vaio VG-FW140. Doesn’t seem to do it in a text editor, just in a web form in firefox. Also the typematic setting seems to be to sensitive. Can this be controlled in software or is it just from the BIOS?
running 11.2 64 bit


Do you by chance have a touchpad mouse on your laptop? Nearly all of them do nowdays. Could your thumb be brushing across it? That’s what happened on mine.

Some possible solutions:
1: place something heavy over the touchpad area.
2: disable the touchpad (may not be practical unless you have an external mouse)
3: remove thumbs :wink: (not recommended)

You don’t say which desktop you’re using. If kde, d/l kcm_touchpad from the kde community repo

then go to “Configure Desktop/General/Keyboard & Mouse/Touchpad” to change the settings for the touchpad. You’ll also be able to set the typematic settings there under keyboard.

Other desktops should have similar methods.

I didn’t think that would work but it seems it did
I can’t believe I was causing it by dragging my thumb across the touchpad but it seems to work great now