Trouble installing Celtx.tar.bz2

Hi I’m extremely new to Linux and I’m having trouble installing Celtx onto my computer since I have no experience with .tar.bz2 files.

I tried to follow some online instructions and was successful in unpacking the package, but could not find any INSTALL or README files.

When I try a ./configure, my response is:
bash: ./configure: No such file or directory

Would appreciate the help and much thanks in advance.

openSUSE software installation hints

Thanks, I wish I was more intuitive but it all is very overwhelming for me.

I tried to look for some preconfigured rpms on that link and couldn’t find any.

Can I only use zypper if I find a made package?

When I follow the instructions to make my own from the .tar.bz2 on that link I still get the “bash: ./configure: No such file or directory”. This is after I’ve decompressed it and cd into the celtx folder.

I couldn’t find a .rpm either
What exactly do you need this application for, I did a quick Google of it and get the picture, but just wondering ?

Have you used it before in Linux?

I have not used it in Linux before, my previous experience in using it was with Windows.

I need the program because I use it to write scripts and screenplays and have many unfinished ones in the CeltX format.

it looks to me like it runs from the directory as some kind of script add on to Firefox
Check their forum
The Celtx Forum • View topic - Linux Users - Using a Studio with Linux

Might be worth asking there for help

It is working fine.
What you need to do is run it from the .sh file included in the archive. There is no need to install from source like (./configure, make, make install).

Let’s make things simple. Extract the downloaded Celtx.tar.bz2 through any software like Ark, File roller etc. After extraction open the extracted directory and open the file named ‘Celtx’ without quotes. If it ask you to run, click run to open it. By running that file it will automatically create symlinks to run-mozilla. And you do not need to do any thing. Just enjoy working in it.

Is this what you are looking for?.](

Good luck!

I built it as an rpm for someone here… what openSUSE release?

Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel
up 11:28, 2 users, load average: 0.08, 0.26, 0.17
GPU GeForce 8600 GTS Silent - Driver Version: 256.53