Trouble installing 11.1

I am trying to install 11.1 kde on a Dell Inspiron 2650.
when I get to the welcome screen it is not like the welcome screen in the “official manual” some of the options are there, but not all of them. I only have f1,f2,f3

When I goto open the live cd( which is the first option in the menu list), it eventually freezes.
sigh…now what?

I have already tried installing UBUNTU 8.10 over the last few days and eventually had a bug that was “not fixed yet” or “not easily fixed”
So I reinstalled windows xp (which is so easy and user friendly). Luckily I got to save my important files and folders and programs.

I want to get away from Microst and windows.
so here I am…trying yet another LINUX distro.

okay…random…this time when I went to open the live cd The progress bar actually worked and it seemed to load, slowly. When it had “finished” I got an error screen
at the botton it said welcome to openSUSE 11.1 - Kernal (tty1)

and then

linux login:


I will try again. I am sure I will get something completely different this time.

We always suggest you run the ‘Media Check’ on the CD or DVD first to see if it is OK (even if you already did the hash check).

Did you actually try some of the options under F3 - eg; vesa ??

Am having same problem trying to install from CD to a newly assembled machine; Biostar K8M800-M7A mobo, Maxtor Diamond Max21 200GB IDE ATA/100 hard drive, AMD Athlon 64 processor, 2GB 400MHz DDR1 RAM, all new out of factory boxes. Both a GNOME OpenSUSE 11.1 CD1 and KDE 11.1 CD2 burned as iso, were checked and attempted. After clicking on “OpenSUSE 11.1” in first graphics screen, shows loading screen, then goes to a text screen. Both GNOME and KDE installs pause after "Welcome to openSUSE 11.1 - Kernel 2.6.27-9-default (tty1)and demand a “linux login”. Hitting Enter (after nothing) asks for “Password”; hitting Enter again results in “Login incorrect”. Followed by “linux login: Login timed out after 60 seconds” and a return to the "Welcome… " message above.

In Phoenix Bios, Supervisor and User passwords are set to empty (disabled). Disabling ACPI in bios causes installation to enter a slow loop at the text page where the linux login was demanded, flashing the text page about every 10 seconds or so, requiring a reset to exit.

For a Live CD install of openSuSe 11.1, the linux login is: “linux”; hit ENTER, leave password empty (if it even asks for it) and hit ENTER. Lost 6 hours finding this; found it on another forum.