Tried to reformat external HDD, incomplete format in Windows

And now I can’t mount this drive into openSUSE and Windows Vista will not recognize it. Is there a way to format this drive? I would like to do it in NTFS.

openSUSE 11 won’t recognize it either. I don’t know what to do!:frowning:

hmm, incomplete format. i reckon your best bet would be to use the manufacturer’s software to sort that out


Thanks. I forgot it came with a CD. I’ll boot into Windows and use the CD to try to fix it. I’ll probably post with the result.

Btw, is there any way to mark a thread as “SOLVED” here?

if it is solved i could put that in the title for you. Any Moderator or Admin can do this


So I just edit the title and put [SOLVED] at the beginning?

It would be better if “Mark thread as solved” was an option under “Thread Tools” like at the ubuntu forums, but I don’t own this site.

you can’t edit it, it doesn’t exist because of problems coming with nntp (except with 10 minutes)

Oh, I see. Thanks for making that clear to me.

Ok, I put in the CD and nothing happened.

I did this (incomplete format) to my hard drive before and somehow Windows XP, but nothing else, recognized it.

I know that when I plug it in it is the G drive in Windows Vista, so does anyone know of a command prompt command to format a drive?

yay! I plugged it in and it was recognized! I did a quick format. I think the USB plug is loose and that might have come out during format last time.

Thanks for the help

Thread == [SOLVED]