I can not disable the touchpad on my laptop.

I installed kcm-touchpad5 and the configuration screen is disabled. You can see in the image below:

Anybody can help me?

Try “synaptiks”. That works for me.

I tried install the Synaptiks but the version of the repository not is compatible with my version of the kde, who is the 5.

You have not indicated what you are using.

I’m using synaptiks with KDE4 and opensuse 13.2.

I am also using synaptics with Plasma 5 and opensuse Tumbleweed.

I haven’t checked, but I assume that they are different versions of synaptiks.

If you want help, it is best to indicate which version of opensuse you are using and which desktop you are using.


I use the opensuse 13.2 with kde 5.

what happens if the cmd


is run from the command line (terminal prompt)?

only kde4 -plasma5 available!

have the repos been checked?

no problems installing syaptiks on different laptops with lastest TW

I instaled o Sinaptiks, now the system reports that o touchpad was not found. However o touchpad continua funcionando normalmente.

Image with the message:

Use xinput to find out what is listed:

xinput -l

To disable touchpad:

synclient TouchpadOff=1