TouchPad is not work

Hello there
new with suse and im download live cd with gnome but i found the TouchPad is not work

and im try to fix that but i did not found TouchPad in mouse setting

i found just thise

i need help to active TouchPad

sorry about my english is not good :frowning:

Welcome. There are many threads which can answer this question because other people have had this problem. You need to add the line
Option “TapButton1” “1”
to 20-synaptics.conf as root. If you do not know how to do this, you need to read some of the information for new users on this site.

For fine control, go to YaST>Software management and enter ‘synapt’ in the search and the Gnome package for controlling synaptic touchpads should come up. Install this and then adjust the other settings.

hi buddy
i will try and i hope it help :slight_smile:

it is work fine now
i do just one click rotfl!

like this