too much sensitive MS mouse

Hi i’ve got Microsoft SideWinder X3 mouse, and even pointer acceleration is set to 0.1x in KDE and cannot be lower, mouse is still too much sensitive. Is there any way to set mouse sensitivity in or somewhere else?

you can try in the gui menu (this is for gnome): system > hardware > mouse and then dropping the pointer speeds.

this didn’t work enough for me.

from a command line you can use something like: xset m 0 1000

the m = mouse. you could also spell out mouse instead of just m
the 0 = acceleration to use. 0=none
the 1000 = the threshold before acceleration kicks in.

you could also use fractions for the first number.

xset m 1/5 1000 = would give very little acceleration after 1000 pixels.

If you are using compiz, the pixels become very small, if you are not using compiz then the pixels aren’t very small.

i found a better way…

first go to runlevel 3. from a command line do:

sudo /sbin/telinit 3

Then from the console do

sudo Xorg -configure

This will make a /root/ file. Copy this to default location, dont overwrite a previous config if you have one.

sudo cp -i /root/ /etc/X11/xorg.conf
{{ if it prompts to overwrite say N }}
sudo mv /etc/X11/xorg.conf /etc/X11/xorg.conf.previous
sudo cp -i /root/ /etc/X11/xorg.conf

Then edit the new config file.
sudo vi /etc/X11/xorg.conf

add the Option “Resolution” line to the Mouse Section. My mouse is 1600 dpi yours might be different search google or check the box your mouse came in for your dpi.

Section "InputDevice"
	Identifier  "Mouse0"
	Driver      "mouse"
	Option	    "Protocol" "auto"
	Option	    "Device" "/dev/input/mice"
	Option	    "ZAxisMapping" "4 5 6 7"
	Option	    "Resolution" "1600"