Tablet PC functions in 11.1

Hello all,
I have installed 11.1 in a Toshiba M200 tablet. All the hardware works right out of the box except the tablet functions. Despite trying the ‘toshiba portege m series tablet’ option as well as the ‘wacom isdv4 (serial)’ preset (which worked perfectly in 10.3) i can’t get the tablet to respond at all.
Thanks for reading.

I have created thread with the same question, but for HP 2710p.
openSUSE 11.1 serial Tablet PC doesn’t work (HP 2710p) - openSUSE Forums

Nobody answered, but I found solution myself:
during tablet configuration in sax2 ‘Port and Mode’ tab
COM-5 /dev/ttyS4 ] should be chosen instead of default COM-1 /dev/ttyS0 ],
which worked fine under opensuse 11.0.

According to sax2 your tablet is also serial,
so the solution should be the same.

I stumbled upon the solution,
when I saw this bug report ,
which says, that there is wrong default
tablet configuration for Lenovo X61 Tablet PC.

So I suppose it’s openSUSE 11.1 sax2
misconfiguration bug for all serial Tablets (Tablet PCs).

Anyway, please, write to this thread,
whether you succeeded in configuring your tablet,
and, if succeeded, with what settings.

ya that did it. thank you. I stayed with the ‘toshiba m’ option and switched the com device to 5. same results.

Thanks for the reply.
I’ll probably search bug report database,
and if it is not allready there,
will try to add a new sax2 bug report.

well done seld; this will be very helpful;

I was going to suggest an entry too in the hardware list

Hardware - openSUSE

as tablets have been a problem; particularly wacom;

but the hardware list does not have a specific tablet section