System unstable ... Plasma, Dolphn and drkonqi crash

When ever i attempt to delete a file using Dolphin … the application crashes without performing the task … a dialog appears to report the bug … and that application (drkonqi) also crashes … shortly followed by a plasma crash

http://files.zimpics.org/forum/suse/dolphin_crash.png

http://files.zimpics.org/forum/suse/dolphin_drkonqi_crash.png

http://files.zimpics.org/forum/suse/dolphin_plazma_crash.png

I have recycled back to a previous image (3mths old) and updated again … but sitll it occurs.

I physcally removed dolphin and dependencies and re-installed … no joy.

It happens everytime i try to delete a file via the Dolphin GUI … i can send to trash no probs.

If posting the ‘Developer Info’ here will help let me know.

Thanks.

The “Developer Information” info is probably important,
But it’s unlikely anyone in these Forums will be able to help you… A segmentation fault is a crash of the most serious kind and likely to be an internal coding error.

Try collecting that info and then submitting it to either the openSUSE or KDE bugzillas.

TSU

I may not be helpful on solving the problem. But I think this might not be a bug but an issue of the specific system of the post owner so a bug report may not be necessary as long as this could be solved with the help of the experienced people in the forum.

If you provide more useful information, the community here may be able to help you identify the problem.

As a start, could you please post the repository information of the system? Just post the result of following command would be enough (please enclose it with code tag, the # mark from the toolbar of the post editor),

sudo zypper lr -Ed

Sure … and i agree. This happens on my laptop and not the desktop … both almost identical configs.

The very strange thing is … after reading advice to report to bugzilla i went back to retrieve the ‘developer information’ but the event could not be reproduced!!! … and thsi is after putting up with if for more than two months!!! FIIK!!

… and even as i write now it is apparent the issue has self-resolved! … However, :slight_smile: … maybe another has arisen [see after the repo list paste]

[griadooss@akoya ~]$ sudo zypper lr -Ed
Repository priorities are without effect. All enabled repositories share the same priority.                                                                                                    
                                                                                                                                                                                               
# | Alias                               | Name                              | Enabled | GPG Check | Refresh | Priority | Type   | URI                                                         
              | Service
--+-------------------------------------+-----------------------------------+---------+-----------+---------+----------+--------+-------------------------------------------------------------
--------------+--------
1 | Google-Chrome                       | Google-Chrome                     | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://dl.google.com/linux/chrome/rpm/stable/x86_64         
              |         
2 | http-download.opensuse.org-68018b71 | home:ecsos                        | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/home:/ecsos/openSU
SE_Leap_42.3/ |         
3 | packman                             | packman                           | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Leap
_42.3/        |         
4 | repo-non-oss                        | openSUSE-Leap-42.3-Non-Oss        | Yes     | (r ) Yes  | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/leap/42.3/repo/non
-oss/         |         
5 | repo-oss                            | openSUSE-Leap-42.3-Oss            | Yes     | (r ) Yes  | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/leap/42.3/repo/oss
/             |         
6 | repo-update                         | openSUSE-Leap-42.3-Update         | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/42.3/oss/          
              |         
7 | repo-update-non-oss                 | openSUSE-Leap-42.3-Update-Non-Oss | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/42.3/non-oss/      

I am now trying to load two new repos:

https://download.opensuse.org/repositories/Education/openSUSE_Leap_42.3/Education.repo 
Download (curl) error for 'https://download.opensuse.org/repositories/Education/openSUSE_Leap_42.3/Education.repo/repo/repoindex.xml':
Error code: Curl error 60
Error message: SSL certificate problem: unable to get local issuer certificate



and

https://packages.microsoft.com/yumrepos/vscode

for more than 48hrs now without success … here is the response.

http://files.zimpics.org/forum/suse/yast_edu_repo.png

https://files.zimpics.org/forum/suse/yast_edu_repo.png
https://files.zimpics.org/forum/suse/yast_edu_repo.png… but i can go to it in the browser???

[Education]name=Applications for education users (openSUSE_Leap_42.3)
type=rpm-md
baseurl=http://download.opensuse.org/repositories/Education/openSUSE_Leap_42.3/
gpgcheck=1
gpgkey=http://download.opensuse.org/repositories/Education/openSUSE_Leap_42.3/repodata/repomd.xml.key enabled=1

It is good to see the problem solved silently though it will maybe haunt for a while.

Could the repository of home:ecsos be a problem as it has the same priority as the official repos for Leap 42.3? But I do not know this repo, just a hint.

Sorry but I know little about these two repository. According to my experience on access error, it always help to try again at another time and/or another internet connection.

Please wait for others to give suggestions on the new issues.