Synaptics touchpad disable

;)Have seen a number of threads regarding disabling synaptics touchpads on laptops, Tried several of the suggestions but they didn’t work for me.

What did work was downloading kcm_touchpad from the KDE4 core repository. It loads into kde’s configure desktop. Under keyboard & mouse it puts a touchpad icon which leads to touchpad settings with several choices. I chose to disable the touchpad since I find myself inadvertently moving the pointer.

Hope this helps someone.


Great tip, I personally use the touchpad, but I know there are many users looking to disable it.

Thanks for sharing.


Great, I didn’t know that. Was synaptiks among the things you tried? It offers a tray icon and you can enable/disable your touchpad with keyboard shortcuts. It works great for me, except I can’t use shortcuts involving the Fn key on my thinkpad.

Need to change the location of kcm_touchpad. It’s been moved to KDE4 Community repository (Index of /repositories/KDE:/KDE4:/Community/openSUSE_11.2).