Suse 11.3 (KDE), How to change the default resolution so it stays changed. (The easy way)

With Suse 11.3, a display resolution is automatically selected and loaded at boot. If it is not to your liking, changing it with the display applet will not survive a re-boot. This affects the KDE desktop but not Gnome.

Follow these easy steps to eliminate this annoyance. (Replace my choice of 1024x768 with yours using the quotation marks.)

  1. Using the Dolphin editor, right click on: Root/etc/X11/xorg.conf.d/50-

  2. Select - open with > other > system > file manager > file manager – super user

  3. Enter root password → OK

  4. Add line: Option “Preferred Mode” “1024x768”

  5. Save, close, re-boot and enjoy!


Maybe you should put this in the howto section.

  1. Add line: Option “Preferred Mode” “1024x768”

This step is not copy&paste-proof:

Option “Preferred Mode” “1024x768”   ##wrong
Option "PreferredMode" "1024x768"    ##correct

‘PreferredMode’. not ‘Preferred Mode’, and “xyz”, not “xyz”.

Hello WillEllen, I am going to give you an E for effort, which is appreciated. Now pay close attention to what gropiuskalle has said. What you post has got to be exact, because some of us will copy and paste just what you say and it will not work.

Option "PreferredMode" "1024x768"

This appears to be correct just as gropiuskalle has said. You may also want to put your edit command into a code block as well.

kdesu kwrite /etc/X11/xorg.conf.d/50-monitor.conf 

Thank You,

There was similar thread at
Setting screen resolution in Suse 11.3

The entry advice was “Preferred Mode” not “PreferredMode”

I did not see it before but I did suggest using a simpler text editor and how to easily find the correct file.

“Preferred Mode” worked for me; did not try “PreferredMode”. Maybe they will both work?


Maybe, but I am sure you can not swap " with .

“Preferred Mode” or “PreferredMode” I tested both and either one works.

The quotation marks used to edit the “50-monitor.conf file” were the ones in the Suse file manager - super user mode editor. The quotation marks in the post were a result of copping and pasting from MS Word 2007 into the forum post window.