Starting "Compiz" on boot / startup

Can’t seem to get Compiz to run
when I start up, I have to type the
start code…

Can anyone help???


openSUSE version and Graphical Environment, more details please:)

OS: OpenSUSE 11.0 (i586)
GUI: KDE 4.0.4 “release 15.2”
Graphics Card: AMD RV280 5961

I’m going to switch to 11.1, hopefully, but this
should be useful, and will this apply to 11.1??


You need to set up compositioning in Personal Settings–>>Default Applications–>>Window Manager set it to Compiz and Apply :slight_smile:

By they way i don’t recommend using Compiz with KDE 4.
It’s a lot slower than running it’s own compositioning frame provided by kwin. Really.