SLI 2x NVidia GTX 1080

Hello everyone, I already asked it in the German section but didn’t got any answers yet, so I’ll ask here.

Here is my problem:
I try to figure out how to make SLI working properly with KDE and the X Server

My specs: (The last time I tested, meanwhile did some kernel updates)

OS: openSUSE Tumbleweed (4.14.15-1 default)
GPU: 2x GTX 1080
CPU: AMD Ryzen 7 1800X
Board: ASU X370 SLI PLUS
NVidia Treiber: 384.111

I tried a lot of different SLI options such as SLI auto, on, AA, AFR, SFR and so on.
I also tried to set the SLI option via nvidia-xsettings with in the new writen xorg.conf and also put the complete screen section into /etc/X11/xorg.config.d/50-device.conf
beacuse some guys around the net recomended this, but nothing worked.

The behavior of my system was always the same, after resetting the XServer it dint came up again.
Or was switching between a black screen and and screen with only a white cursor in the upper right.
At the end I was always supposed to reset or delete the config file(s) with Knoppix because even my Keyboard inputs and switching to another terminal session (Strg+Alt+F1 - F6) didn’t worked.

Here are also some logs and configs if they help you in any case: (Backups right after my non working tests)



Can you tell me what am I missing, do somebody of you have a running SLI system?
Or is SLI “broken across all Linux distros”? Like somebody says

Thanks in advanced,

Anyone? ._.