SketchUp with black screen

I have had this problem in the past under debian and thought it was due to the older ver. wine.
SUSE 11.0 Gnome
Wine 1.1.1-1.1 (586) non-cvs
wine-doors 0.1.2-5.11 (586) non-cvs
Google SketchUp 6 from wine-doors repo.
I installed google sketchup6 via. wine doors and get a black work screen. The buttons and everything else works and looks fine, but the main work surface is black. Options-systemprefs., show using hardware acceleration OpenGL. Tried using fast feedback and crashed, then restart reset it to OpenGl.
I am using ATI Mobility Radeon X1400 (M54 7145) on thinkpad Z61m WSXGA+ 3D Acceleration active. tried with both compiz on and off, same black screen.
Reinstall and repaired and still the same.

Yep, It still not polished for linux. It was my experience also that is why I can’t get away with windows. Good if that problem will be solved because linux tend to handle the memory usage well.

Has anyone here been successful in getting this to work. I end up at the same black screen. I’d love to get this one working.

If only Google would move more of their prg’s over to Linux:’(

As a follow up… I was able to get rid of the black screen by setting “no_dri” for my video card using the SaX2: X11 configuration tool.

For the record, GoogleSketchup - The Official Wine Wiki is
a good place to go if you’re having trouble with Sketchup.

For the record, ‘GoogleSketchup - The Official Wine Wiki’
( is
a good place to go if you’re having trouble with Sketchup.


dankegel’s Profile:
View this thread: