Shook the YaST install screen...

Hello everyone. I’m looking forward to using OpenSuse shortly, and hopefully the install is still being performed. I REALLY hope so.

I downloaded the GNOME iso and burnt to disc. It was partioning my win7 drive and creating new partitions. I went to move the YAST screen and that led me to shaking the window (not knowing the screen would disappear). Now I’m afraid something bad happened. Please tell me I didn’t fry my hard drive! At the moment it appears I am running off the cd. I tried to run the Live installer again and got:

The storage subsystem is locked by the application “y2base” (3620).
You must quit that application before you can continue

I cannot tell if the partitioning/installation is still happening. Please help!

for anyone interested, I got brave and just restarted the computer. I ran the live installer again and it seems to be proceeding with no problems. Hopefully I’m out of the woods.

buffdawg wrote:
> Hopefully I’m out of the woods.

-=welcome=- i hope you are also…

friendly advice: sit on your hands! watch TV! go for a walk! that is,
let it run untouched until it asks you for something…which may be
never (because you may have killed it by interrupting the partitioning)…

if it hangs forever then:

Did you:

  1. back up your data and Win7 before you began?
  2. get your install image from ?
    (if not, then where?)
  3. check the md5sum of the downloaded iso?
  4. do this before install attempt?

if you answered “no” (or “don’t know”) to any of those, then before
you start over do step one and see the following cites:

if you can’t get back to Win7 then someone else will have to try to
help you, just holler…

DenverD (Linux Counter 282315)
posted via NNTP w/TBird | KDE 3.5.7 | openSUSE 10.3 SMP i686
AMD Athlon 1 GB RAM | GeForce FX 5500 | ASRock K8Upgrade-760GX |
CMedia 9761 AC’97 Audio

To add to DenverD’s comments, partitioning runs at a low level that does not require a GUI,

Your GUI misbehaving does not mean your partitioning has failed, Interrupting partitioning part way through is a sure way to make a mess.

Be patient, ask here and wait for a reply if your disk activity does not behave as expected.

Well, next time anyway.

One more note, “Shook the YaST install screen…”

This title tells us nothing about your problem, many who could help would simply look to the next thread instead, (As I did initially)

Something like “a problem while partitioning” would invite those who could help, you want them to read your post.

Let us know how it turned out by the way, thanks.

Thanks everyone for your replies. Everything turned out OK, as far as I can tell. When I tried to start Windows 7 for the first time after install, I was told my disks needed checking. Win7 ran its disk check and since then I’ve been able to go back and forth between os’s with no problem.

Very pleased to hear it worked, enjoy your new dual boot system and openSUSE.

Thanks for letting us know how things went.