Screen Locker in 11.2, kde 4.3.5 How to turn off please.

Don’t need the screen locker so am glad in a way that it keeps crashing, but what I would like most is to be able to turn it off. I didn’t ask for it, didn’t select it and do not want it. I have no screen saver so what do I do to stop this locker from running please.

In the Kmenu > System comfiguration > Desktop > Screen security and there is a box with something like automatic start after x minutes.

This is all translated back intioenglish from my translated environment, but I guess you can now find it.

disable in System Settings -> Advanced -> Power Management.

You then need to disable the “Lock screen on resume” option and also
edit the profile. In the General Settings check which Profile you are
using, go to Edit Profiles, select the relevant profile and change the
“When the system is idle for more than” option.

and, your energy saving BIOS may also be in the mix…so, if the above
does not work, look in the BIOS setup…

good luck

CAVEAT: [posted via NNTP w/openSUSE 10.3]
Be it ever so humble, there is no place like

Hi DenverD,
Perfect. Many thanks.