Running our of memory for drush.php commands

In Leap 15.1, php is not reading the memory limit (4000M) I have set in /etc/php7/apache2/php.ini and also in /srv/www/htdocs/php.ini.
info.php displays memory_limit as 4000M

# php -r 'print ini_get("memory_limit") . "

When I try to run drush in a script, I get

PHP Fatal error:  Allowed memory size of 134217728 bytes exhausted (tried to allocate 4096 bytes) in /srv/www/htdocs/public_html/vendor/bin/drush.php on line 5

My computer has lots of memory.
How do I change the php memory limit globally? I copied php.ini into /root/.drush but that did not help.
I also have trouble running composer, having to prefix the command with


To check from a prompt you also have to set it in the cli/php.ini

where is cli/php.ini?

Just seeing this, having no idea what thethread is about, but:

boven:~ # find / -name 'php.ini'
boven:~ #

Thank you. So easy to do.

I changed the memory in all three places to 4000M

find / -name 'php.ini'
memory_limit = 4000M

but still get 128M.

php -r 'print ini_get(“memory_limit”) . "