Re: What the F*** disappointed

Hash: SHA1

Have you found the threads on (among other things) disabling IPv6 to
increase performance? Unless your ISP supports IPv6 (unlikely) you’ll
likely hate performance otherwise. Which software (besides the browser)
are you running? How were they timed? What’s your hardware like?

Good luck.

itazuke wrote:
> What the f*** is with SUSE ? After spending a few days downloading and
> burning Fedora which would never load, I gave up and got the openSUSE
> and managed to load it. (I bought SUSE v3 6 or 7 years ago and was also
> disappointed so much I just gave up using it). This crap is slower tha
> me walking and I have MS. I set and wait sometimes 3 to 5 minutes for a
> webpage or some other program to start up or load. What did they do,
> install a speed governor to get people to purchase a DVD? Also, lots of
> stuff doesn’t really work very well and downloading the patches etc are
> a pain. I’m no sissy when it comes to software and I do hate Windows,
> but this just isn’t worth the trouble. I was a UNIX administrator for
> AT&T in the 80’s and have worked with 3B1’s and 3B2’s and have owned
> them, so I’m not stupid.
> If I do buy a DVD it would not be a SUSE base on my existing
> experiences.
> John
Version: GnuPG v1.4.2 (GNU/Linux)
Comment: Using GnuPG with Mozilla -


Looks like you’ve exposed a bug!

This helps greatly to boost firefox’s speed:

In Firefox’s browser, write:
accept warning
search for ipv6
double click to change value to true


What’s going on, this one got lost from the soapbox original!
What the F*** disappointed - openSUSE Forums

That has happened a couple of times in the past few days.

Maybe the forum software has indigestion. :slight_smile:

Yep, that’s why I made that link to not leave it a stray.:wink:

It sounds like you some extra boot options. Have you looked over your system logs for errors? Have you tried running firefox from a console so you can see any output it generates, or where it takes a long time? Try changing your boot options at bootup time. Press escape at the grub window to jump to text mode grub, e to edit, select the options for the current session, then b to boot with the edited options. I would try the following options

noapic nolapic





It is likely that one of those will speed things up for you, as your experience is not usual. If so, make the changes permanent by editing your grub menu (sudo gedit /boot/grub/menu.lst ) If none of those work, try finding some errors so we can help you more.

On second thought… try those options with a live cd boot. The trouble could be with a setting that got set wrong during the install because a boot option was missing. I had a simular experience with ubuntu and an old dell laptop. Looking at the errors, I saw that the hd was having a fit (lots of errors) almost constantly, but none of the errors were serious enough to break anything, hence the slowness. Adding irqpoll fixed this for me. If you find a boot option that works for you, be sure to post it for the next guy who tries to install on a machine like yours. Which, I am assuming you searched for other users install experiences related to your machine before you installed. Most experienced users will do with so they don’t repeat someone else’s mistakes. If you didn’t do this first, do it before following any advice. The problem might already have a posted solution.
Good luck