Re: Root password required to reboot or shutdown PC

On 11/15/2012 05:56 AM, wellywu wrote:
> How can I change this setting so I don’t have to enter my root password
> to reboot or shutdown my PC each time?

Configure Desktop > System Administration > Login Screen > Shutdown
(tab) > Allow Shutdown > spin from “Only Root” to “Everybody” > click

note: ‘Everybody’ is what is set in a default install…which means
either your system was corrupted somehow, or you changed this setting to
“Only Root” or ??

my recommendation would be two fold:

  1. leave the remote shutdown at “Only Root”

  2. don’t change settings to see what happens–instead, if you are
    curious click on the “Help” button to read about the various settings…

and, if suddenly you find something like you can’t log out, try to
remember what all you changed during the session…OR, find the source
of the corruption…


Am puzzled with similar issues, both regularly updated computers opensuse 12.1 use GNOME desktops.

One demands root permission, the other refuses demand root permission.

Recently tried changing settings, with no apparent change.

To locate problems, can we obtain settings information to compare, copy, and post here, whilst in terminal ?